<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000'>Hi Tristan:<br>               Thanks for your response and suggestions. I realise Blag147 is outdated and not going receive much help at this point. Here is my experience with these other  distros.<br><br>Gnewsense v4.0:<br>                            I downloaded the 32 bit version, live cd. It has two components (686 & 486). The 686 requires PAE and will not boot on my system (Acer Travelmate 2400, ). The 486 version loads, boots and gives an error message,"something has gone wrong ,please log out and try again" So I click on "OK" now the screen freezes with a message,"something..... call a system adminstrator" .It locks up solidly and the only way to shut it down is to literally unplug it from the wall (the power switch does not work any more).<br><br>Connechaetos v14.2<br>                           This too requires PAE but gives an option to load an alternative kernal. This boots up fine but the touch pad, no longer works :-)  I am not a great fan of keyboard short cuts. It might work if I installed a PS2 style mouse....<br><br>Freed Ora <br>                  This might be a thing to try but I am a little wary, since I am not a programmer. Building a working system is a little scary. Besides I just want use this computer for messaging or a little bit of 'googling" and don't want to build a new house :-)<br><br>regards<br>harsha godavari<br><br><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>From: </b>pinmaritim@riseup.net<br><b>To: </b>"BLAG Linux And GNU User Discussion" <blag-users@blagblagblag.org><br><b>Sent: </b>Friday, October 7, 2016 6:56:44 AM<br><b>Subject: </b>Re: [blag-users] "X server failed to start"<br><br>Harsha Godavari<br><br>Hi<br>Blag 14K is just outdated and no longer rreceives any updates  ;-)The<br>project has come to a halt or  ''stalled'' for moment and this of course<br>is very sad and rather frustrating...<br><br>gNewSense Ucclia works very well on old hardware<br>(i have one gNsewSense netinstall with LXDE on a pentium M 1Go,<br>gNewSense is based off  *Debian GNU/Linux 7 “Wheezy” an LTS Release,<br>Supported Until May 2018<br>previoiusly i ran another gNewSense for one year steady and it was super<br>rock stable)<br>*<br>Downloads<br>http://archive.gnewsense.org/cdimage/<br><br>The main site has been experiencing some issues<br>http://www.gnewsense.org/index.html<br><br>Another solution is<br>https://connochaetos.org/wiki/home<br><br>ConnochaetOS is a fully free/libre GNU/Linux distro for x86 computers<br>with limited resources, based on Slackware and Salix OS. “Fully free”<br>means, that ConnochaetOS does only contain free software and no<br>proprietary, non-free software, blobs or firmware. Non-free parts of the<br>upstream distros were removed and - where possible - replaced by free<br>counterparts. ConnochaetOS retains full backwards compatibility with<br>Slackware and Salix OS.<br><br>This distribution is not in the FSF f distribution list but is Free as<br>in Freedom<br>a fork of ConnochaetOS exist<br>http://delicate-linux.net/<br><br>You can also install Fedora 24/25,& then install Libre Kernel and<br>install icecat there are some threads<br>http://www.fsfla.org/ikiwiki/selibre/linux-libre/freed-ora.en.html<br><br>Bests regards<br>Tristan<br><br><br>On 07/10/2016 03:17, Harsha Godavari wrote:<br>> Hi Tristan:<br>>                 Thanks for your suggestion,however there is one snag<br>> Trisquel does not run on non-PAE CPUs. It even refuses to boot and<br>> suggests booting with the parameter "force PAE" but does not provide<br>> any place for that parameter to be passed on to the kernal.<br>><br>> Unfortunately this CPU (Intel Centrino)  while  PAE capable, is not<br>> flagged as such. Therefore many Linux-distros which look for that flag<br>> won't run on this laptop.<br>><br>> I am interested in finding a small distro with low resource<br>> requirements to prevent the thousands of PII & PIII computers that are<br>> contributing the enormous E_Waste, especially in the poorer countries.<br>><br>> regards<br>> harsha godavari<br>><br>> ------------------------------------------------------------------------<br>> *From: *pinmaritim@riseup.net<br>> *To: *"BLAG Linux And GNU User Discussion" <blag-users@blagblagblag.org><br>> *Sent: *Wednesday, October 5, 2016 7:34:28 AM<br>> *Subject: *Re: [blag-users] "X server failed to start"<br>><br>> Harsha Godavari<br>><br>> hi<br>> i would recommend you install Trisquel 7 instead<br>> Tristan<br>><br>><br>><br>> On 04/10/2016 15:01, Harsha Godavari wrote:<br>><br>>     Hi Erik:<br>>                  Thanks for your response. I am afraid that I am still<br>>     stuck at the same place. I will try reinstalling and see what happens.<br>><br>>     BTW it seems someone is working on Blag2400 and  "they" have a<br>>     beta version ,somewhat buggy . So they are struggling with it. Saw<br>>     something to that effect in one of the forums (developers?). So<br>>     there is hope.<br>><br>>     regards<br>>     harsha godavari<br>><br>>     ------------------------------------------------------------------------<br>>     *From: *"Erik Grun" <egnun@fsfe.org><br>>     *To: *blag-users@blagblagblag.org<br>>     *Sent: *Tuesday, October 4, 2016 11:47:56 AM<br>>     *Subject: *Re: [blag-users] "X server failed to start"<br>><br>>     Hello Harsha,<br>><br>>     Am 19.09.2016 um 18:18 schrieb Harsha Godavari:<br>><br>>     > I would appreciate any help solving this problem. Thanks for<br>>     your help.<br>><br>>     as the 140k release is based on Fedora 14 and thus quite outdated<br>>     (Fedora 24 is the current version^^), I recommend trying a newer<br>>     release.<br>>     Your problem is probably already fixed in one of the newer versions.<br>><br>>     Unfortunately I can't provide you with a download link.<br>>     (I haven't found one myself yet.)<br>><br>><br>>     Greetings,<br>><br>>     -- Erik<br>><br></div><br></div></body></html>